London Market Application Issue - IMR
Incident Report for DXC Velonetic - Systems
Monitoring
Services have now been restored, and the applications are fully available.

We are closely monitoring the services now and will continue working on the root cause analysis and any corrective actions will be implemented through the Problem Management process.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Oct 29, 2024 - 12:26 GMT
Investigating
DXC has identified slowness with the IMR (Insurers' Market Repository) application, this is currently impacting access to work packages in IMR.

Our Support Teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon as possible.

The next status update will be issued at 13:00

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Oct 29, 2024 - 12:01 GMT
This incident affects: Repository (IMR).