London Market Mainframe End of Day Processing Delay
Incident Report for DXC Velonetic - Systems
Resolved
This incident has been resolved.
Posted May 19, 2022 - 12:18 BST
Monitoring
DXC would like to update that EOD Mainframe batch has been completed, all impacted services are now up and running.

DXC team will closely monitor post batch processing of messages.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Apr 13, 2022 - 10:13 BST
Update
This is to update further that overnight Mainframe Batch is still running, and systems are expected to be available by 09:45 am.

Post batch completion team will continue to monitor post batch processing of messages.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Apr 13, 2022 - 08:58 BST
Identified
This is to update further that overnight Mainframe Batch is still running, and systems are expected to be available by 8:30 am. This is impacting services like CASA/Class, ECF2, Writeback, Messaging and other Mainframe dependent services which are not available.

Services like IMR, XAG and XDH are available and receiving messages as usual. There will be delays while processing and sending the confirmations back due to dependency on Mainframe systems.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Apr 13, 2022 - 07:24 BST
Investigating
DXC is experiencing delays with the overnight Mainframe batch processing which is impacting the availability of Multiple Web services and messaging services for end customers.

Our Support Teams are taking priority action to fix and we will provide an estimate for full service restoration as soon as possible.

DXC apologises for the impact being caused to customers and will continue to provide updates as resolution progresses
Posted Apr 13, 2022 - 05:56 BST
This incident affected: Claims (CLASS (CASA), DMS, CAS (ECF2), DFV (ECF2), Writeback - Claim Notify, Writeback - Claim Retrieve, Writeback - Claim Respond), Policy & Premiums (Account Enquiry, PoSH (CASA)), Xchanging Internal Systems (XCS CLASS), and Data Services (Qlikview (Reports), Other DS Reports).