This incident is now fully resolved and the services are functioning as expected.
We will continue to monitor the services closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.
DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Nov 07, 2025 - 08:34 GMT
Monitoring
The issue with the Database and affected applications has now been resolved and all services are fully operational.
The backlog of Writeback Claim Notify and DRI messages is expected to clear in the next 1-2 hours.
We are closely monitoring the services and will continue working on the root cause analysis and any corrective actions will be implemented through the Problem Management process.
DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Nov 05, 2025 - 16:17 GMT
Identified
Our DXC support team is working to restart the affected Database and all associated applications, this is in progress and is expected to complete in the next 30 minutes which should fully recover the services.
Our next update will be issued no later than 16:45 hrs.
DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Nov 05, 2025 - 15:41 GMT
Investigating
DXC has identified an issue with one of our core Oracle Databases which is impacting IMR Work Package screen, DMS, DRI, CWS (Claim workflow service), CWT (Claim Workflow trigger), CAS/ECF2 and Writeback services.
Our support teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon possible.
Our next update will be issued no later than 15:45 hrs.
DXC apologises for the inconvenience and the impact being caused to our customers operations.