London Market Application Issue - CASA, CAS (Claims Agreement Screens) & DMS (Document Management System)
Incident Report for DXC Velonetic - Systems
Resolved
The incident is now fully resolved and the service is functioning as expected.

We will continue to monitor the service closely and work on Root Cause Analysis to identify any further corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Feb 13, 2024 - 09:34 GMT
Monitoring
DXC has identified an issue with the Mainframe system which was impacting the following applications: CASA, CAS (Claims Agreement Screens) & DMS (Document Management System), both Internal & External login to the applications was impacted during the outage period between 11:55 - 12:25, which would have stopped customers from any Claims processing.

Our support teams have taken priority action to resolve the issue already. We are now closely monitoring the service and working on follow up actions to identify Root Cause and any corrective actions required.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Feb 08, 2024 - 12:40 GMT
This incident affected: Claims (CLASS (CASA), DMS, CAS (ECF2)) and Xchanging Internal Systems (XCS CLASS).