London Market Application Issue - XFG (Xchanging File Gateway) connectivity issue
Incident Report for DXC Velonetic - Systems
Resolved
The incident is now fully resolved and the service is functioning as expected.

We will continue to monitor the service closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 15, 2023 - 17:38 GMT
Update
DXC have identified and resolved the issue with the second SFTP system, the service is now fully operational on both systems from yesterday evening.

We will continue to closely monitor the service today and we are working on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

We are also working through requests from customers to ensure they are able to pick up any missing messages.

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 08, 2023 - 08:41 GMT
Monitoring
DXC have identified and resolved the issue with the second SFTP system, the service is now fully operational.

We will be closely monitoring the service into early business hours tomorrow and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

The next status update will be issued at 08:30 tomorrow morning.

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 07, 2023 - 23:14 GMT
Update
DXC have identified the issue and service has been restored on one of the two SFTP systems, we have confirmed with several customers that the system is now available.

We are still working to restore full resilience and we plan to take the service offline between 20:00 - 22:00 tonight for maintenance activity to support this.

The next status update will be issued at 22:30

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 07, 2023 - 17:54 GMT
Update
DXC have identified the issue and service has been restored on one of the two SFTP systems, we have confirmed with several customers that the system is now available.

We are still working to restore full resilience and to understand the cause of the issue.

We are expecting high system load and a backlog to be processed as customers reconnect to the system.

The next status update will be issued at 17:30

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 07, 2023 - 16:09 GMT
Identified
DXC have identified the issue and service has been restored on one of the two SFTP systems, we have confirmed with several customers that the system is now available. We are still working to restore full resilience and to understand the cause of the issue.

We are expecting high system load and a backlog to be processed as customers reconnect to the system.

The next status update will be issued at 16:00

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 07, 2023 - 15:00 GMT
Update
DXC are still investigating this issue and working to identify the cause of the reoccurrence and a resolution.

The Xchanging File Gateway (XFG) is currently unavailable to customers trying to connect to upload/download LIMCLM, CWT and LORS EDI messages..

The next status update will be issued at 14:45

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 07, 2023 - 13:39 GMT
Investigating
This incident has reoccurred and DXC are investigating a further issue with connectivity to the Xchanging File Gateway (XFG) while customers are connecting to upload/download LIMCLM, CWT and LORS EDI messages.

Our Support Teams are taking priority action to investigate and resolve this issue as soon as possible.

The next status update will be issued at 13:30

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 07, 2023 - 12:13 GMT
Update
The issue with the Xchanging File Gateway (XFG) is now fully resolved and the service is functioning as expected. We are still working through requests from customers to ensure they are able to pick up any missing messages.

We will continue to monitor the service closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 07, 2023 - 10:18 GMT
Update
We believe the issue with the SFTP service is now resolved and all feedback from customers who were experiencing issues remains positive. We are still working through requests from several customers to ensure they are able to pick up any missing messages.

We will continue to monitor the service closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 06, 2023 - 16:21 GMT
Monitoring
We have identified and resolved what we believe to be the cause of the issue with the SFTP service, we are working to reach out to impacted customers to confirm the service is now working as expected, so far the feedback is positive.

The next status update will be issued at 15:30

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 06, 2023 - 13:38 GMT
Identified
DXC are still investigating the SFTP connection issues reported by some customers and we are working hard to identify the cause and resolution as quickly as possible.

The next status update will be issued at 13:00.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 06, 2023 - 11:20 GMT
Monitoring
The maintenance activity during the earlier hours of this morning has completed successfully, this has shown improvements to the system performance and we are closely monitoring the service.

All outgoing messages have been distributed successfully as part of the overnight batch process, however we do have a number of issues reported with connections into the SFTP service and we are working with individual impacted customers to address these.

The next status update will be issued at 11:00.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 06, 2023 - 08:52 GMT
Identified
Although the Xchanging File Gateway (XFG) is now recovered and available, we are aware of some further performance issues today which are causing delays to outgoing messages and intermittent issues with connections into the SFTP service.

We are working with individual impacted customers to address specific messaging issues.

We have also identified what we believe is the cause of the performance issue and we are planning to resolve this with maintenance activity between 04:00 - 06:00 tomorrow morning (06 December 2023).

In the meantime we are continuing to closely monitor the service.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 05, 2023 - 16:42 GMT
Monitoring
Xchanging File Gateway (XFG) is now recovered and available. We are closely monitoring the services. We will work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

We have a backlog of LIMCLM/LORS EDI messages that have been built up and will be cleared in the next 2-3 hours.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 04, 2023 - 13:01 GMT
Update
DXC is still working to investigate and resolve the issue. We are currently restarting the system and the associated systems.
Access to XFG continues to be affected.

The next status update will be issued at 13:00

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 04, 2023 - 11:10 GMT
Investigating
DXC is investigating intermittent connectivity to the Xchanging File Gateway (XFG) while customers are connecting to upload/download LIMCLM, CWT and LORS EDI messages.

Our Support Teams are taking priority action to investigate and resolve this issue as soon as possible.

The next status update will be issued at 11:00

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 04, 2023 - 09:57 GMT
This incident affected: Batch Messaging (LIMCLM, LORS EDI), Messaging Gateways (XDH / XFG), and Claims (CWT).