London Market Application Issue - IMR (Insurers Market Repository)
Incident Report for DXC Velonetic - Systems
Resolved
The incident is now fully resolved and the service is functioning as expected.

We will continue to monitor the service closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 15, 2023 - 17:37 GMT
Update
The IMR service is fully operational as of late yesterday evening, we are monitoring the service closely today.

We are working on further actions to ensure service stability and Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 08, 2023 - 08:47 GMT
Monitoring
DXC have been working through actions to restore the IMR service and it is currently operational, we are continuing to progress further actions to fully stabilise the service and we are monitoring the service closely into business hours tomorrow.

Our next update will be issued tomorrow morning no later than 09:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Dec 08, 2023 - 00:28 GMT
Update
DXC are still investigating this issue which is impacting both Internal & External login to the IMR application.

We are currently working through further actions to identify the cause and we will provide an estimate for full-service restoration as soon as possible.

Our next update will be issued no later than 23:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Dec 07, 2023 - 21:08 GMT
Update
DXC are still investigating this issue which is impacting both Internal & External login to the IMR application.

We are currently working through further actions to identify the cause and we will provide an estimate for full-service restoration as soon as possible.

Our next update will be issued no later than 21:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Dec 07, 2023 - 19:03 GMT
Update
DXC are still investigating this issue which is impacting both Internal & External login to the IMR application.

We are currently working through a restart of the associated systems which is ongoing and we will provide an estimate for full-service restoration as soon as possible.

Our next update will be issued no later than 19:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Dec 07, 2023 - 18:03 GMT
Update
DXC are still investigating this issue which is impacting both Internal & External login to the IMR application.

We are currently working through a restart of the associated systems which is ongoing and we will provide an estimate for full-service restoration as soon as possible.

Our next update will be issued no later than 18:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Dec 07, 2023 - 17:07 GMT
Update
DXC are still investigating this issue which is impacting both Internal & External login to the IMR application.

We are currently working through a restart of the associated systems and we will provide an estimate for full-service restoration as soon as possible.

Our next update will be issued no later than 17:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Dec 07, 2023 - 16:00 GMT
Update
DXC are still investigating this issue which is impacting both Internal & External login to the IMR application.

Our support teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon possible.

Our next update will be issued no later than 16:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Dec 07, 2023 - 15:03 GMT
Update
DXC are still investigating this issue which is impacting both Internal & External login to the IMR application.

Our support teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon possible.

Our next update will be issued no later than 15:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Dec 07, 2023 - 13:53 GMT
Investigating
DXC has identified an issue with the IMR application, which is impacting both Internal & External login to the application.

Our support teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon possible.

Our next update will be issued no later than 13:45

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Dec 07, 2023 - 12:37 GMT
This incident affected: Repository (IMR).