London Market Application Issue - CASA-DMS & DRI

Incident Report for DXC Velonetic - Systems

Resolved

This incident is now fully resolved and the services are functioning as expected.

We will continue to monitor the services closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Nov 07, 2025 - 08:35 GMT

Monitoring

DXC identified a further issue with the core Oracle Database which suffered the outage yesterday, this impacted the CASA-DMS and DRI services for a short period today between around 09:30 - 10:00 GMT. Our support team acted quickly to resolve the issue and the services recovered quickly, we are now monitoring this closely.

DRI customers may have received some message rejections during this period. These messages will need to be resubmitted.

The team are working with our vendor to understand the root cause and any corrective actions that may be required to avoid a repeat of this issue.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Nov 06, 2025 - 10:50 GMT
This incident affected: Claims (DMS) and Repository (DRI Upload, DRI Download, DRI Search, DRI Notify, Outbound DRI).