ESA (Early Settlement Advices) email messages issue
Incident Report for DXC Velonetic - Systems
Resolved
We are pleased to confirm that the ESA emails have been resent from 23/24th and delivery is now working as normal.

We will continue to closely monitor the service.

DXC apologise for the impact being caused to customers.
Posted Nov 25, 2021 - 14:21 GMT
Update
DXC is pleased to report that the ESA email delivery issue has now been fully resolved.

We have resubmitted all the ESA's from 23rd & 24th Nov 2021 batch. For some customers this may result in a receipt of a duplicate ESA email.

If you have still not received your ESA emails from 23rd & 24th Nov 2021, please contact sm.SUST@dxc.com .

We are continuously monitoring the email flow and will provide a final update in next 2 hours time.

DXC apologises for the impact that has been caused to customers.
Posted Nov 25, 2021 - 12:11 GMT
Update
Further to the update last night, regarding the ESA email delivery, we have faced further issues overnight and some of the customers ESA emails were not delivered.

We have resubmitted all the ESA's from 23rd Nov 2021 batch. For some customers this may result in a receipt of a duplicate ESA email.

Support teams are currently working on retransmitting the ESA messages from 24th Nov 2021 to all customers. For some customers this may result in a receipt of a duplicate ESA email.

We are continuously monitoring the email flow and will provide an update in 2 hours’ time.

DXC apologises for the inconvenience that has been caused to customers.
Posted Nov 25, 2021 - 11:13 GMT
Monitoring
DXC is pleased to report that the ESA email delivery issue has been resolved.

The issue was caused due to a network problem. The system has been reset and the 429 ESA emails are being resent.

We are monitoring the successful resend of the emails and will provide a further update tomorrow morning.

A RCA will be produced subsequently.

DXC apologises for the impact that has been caused to customers.
Posted Nov 24, 2021 - 19:26 GMT
Investigating
We have identified an issue with ESA (Early Settlement Advices) email delivery.

Following customer reports DXC have investigated failed delivery of emails between 7:57am - 9:23am GMT this morning. During this time 429 ESA (Early Settlement Advices) were not emailed to customers. Our DXC technical team are working with our Vendor to identify the cause.

We are also exploring how these failed ESA emails can be resent.

We will provide an update on the progress/resolution of the issue within next 2 hours.

DXC apologises for the impact being caused to customers.
Posted Nov 24, 2021 - 18:15 GMT
This incident affected: Batch Messaging (ESA).