London Market Application Issue-XAG Service
Incident Report for DXC Velonetic - Systems
Resolved
We are pleased to confirm that XAG is now working as normal and all new messages are being processed.
Posted Nov 25, 2021 - 14:22 GMT
Monitoring
We are pleased to confirm that XAG is now working as normal and all new messages are being processed.

We will continue to closely monitor the services.

DXC apologise for the impact being caused to customers.
Posted Nov 10, 2021 - 03:13 GMT
Identified
We have identified an issue with XAG services, which is impacting multiple services connected to the XAG . Our Support engineers are working on a resolution as a priority.

DXC apologies for the impact being caused to customers.
Posted Nov 09, 2021 - 18:31 GMT
Update
XAG is working as expected and processing all new messages are continuing to be processed. The DXC team have replayed substantial number of L3's yesterday night and will continue to replay the remaining backlog after normal business hours i.e. 7:00 PM GMT.

We will continue to provide a daily update on replay of L3 messages.

DXC apologise for the impact being caused to customers.
Posted Nov 09, 2021 - 10:59 GMT
Monitoring
We are pleased to report after the issues last week that XAG is now working as normal and all new messages are being processed. Unfortunately there still remains a backlog of L3 messages that need to be replayed over the next couple of days. The team has identified these messages but they can only be processed after normal business hours i.e. 7:00 PM GMT.

If there are urgent enquiries please contact the DXC Service Centre on service.centre@dxc.com

DXC apologise for the impact being caused to customer’s business and will continue to provide updates as resolution progresses
Posted Nov 08, 2021 - 12:48 GMT
Update
Following on from yesterday's XAG issue, a full system restart will be carried out at 8 PM today.

DXC apologise for the impact being caused to customers
Posted Nov 04, 2021 - 19:30 GMT
Identified
We identified and resolved an earlier issue with XAG services. XAG is now performing at the expected level however we have some backlog so Customers may expect delay in receiving Level 3 response for their DRI requests from DXC. There is no impact and delay in uploading the documents on IMR.

We will continue to closely monitor the services.

DXC apologise for the impact being caused to customers.
Posted Nov 03, 2021 - 11:00 GMT
This incident affected: Repository (DRI Upload, DRI Download, DRI Search, DRI Notify, Outbound DRI) and Claims (Writeback - Claim Notify, Writeback - Claim Retrieve, Writeback - Claim Respond).