The issue with the Mainframe database and affected applications has now been resolved and all services are back up and running. We are currently reviewing the message backlog and preparing for this evening's end of day processing.
We are closely monitoring the services and will continue working on the root cause analysis and any corrective actions will be implemented through the Problem Management process.
DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Jul 09, 2026 - 19:02 BST
Update
The team are still working through the service restart and are carrying out the system checks, so far this looks to be successful and we are expecting to fully recover all services prior to this evening's end of day processing which is planned to start as normal at 20:00.
Our next update will be issued no later than 20:30
DXC apologises for the inconvenience and the impact being caused to customers operations.
Posted Jul 09, 2026 - 18:36 BST
Identified
Due to the ongoing service issue today, we have taken the decision to bring the service down earlier than we had hoped this evening to protect data integrity and the service. Therefore the services identified will be unavailable with immediate effect during a system restart, which is expected to take around 1.5 Hours.
Our next update will be issued no later than 18:30
DXC apologises for the inconvenience and the impact being caused to customers operations.
Posted Jul 09, 2026 - 17:00 BST
Update
Our teams are still working with IBM to resolve this issue and resume normal service as quickly as possible, the LIMCLM (Claims batch) and CWT (Claims Workflow Triggers) message delivery continues to be impacted.
Our next update will be issued no later than 17:30
DXC apologises for the inconvenience and the impact being caused to customers operations.
Posted Jul 09, 2026 - 14:54 BST
Investigating
DXC has identified a backend connectivity issue with the Mainframe which is impacting several related services, including the LIMCLM (Claims batch) and CWT (Claims Workflow Triggers) message delivery.
Our Support Teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon as possible.
Our next update will be issued no later than 15:00
DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Jul 09, 2026 - 13:02 BST
This incident affects: Claims (CLASS (CASA), DMS, CAS (ECF2), CWT, Writeback - Claim Notify, Writeback - Claim Retrieve, Writeback - Claim Respond), Policy & Premiums (Account Enquiry, PoSH (CASA), Itemised Billing), Outward Reinsurance (LORS (CASA)), Batch Messaging (LIMCLM, LORS EDI), and Velonetic Internal Systems (XCS CLASS, LIDS).