London Market Application Issue - ECF2 / Writeback / DRI / CASA / IMR Work Packages & DFV
Incident Report for DXC Velonetic - Systems
Resolved
The incident is now fully resolved and the service is functioning as expected.

We will continue to monitor the service closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 19, 2023 - 09:26 GMT
Monitoring
The issue with the database is now fully resolved and the services are functioning as expected.

We will continue to monitor the service closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Dec 15, 2023 - 17:36 GMT
Investigating
DXC has identified an issue with one of the core databases which is impacting ECF2 (Electronic Claims Forms), Writeback, DRI, DMS (Document Management System), CASA and IMR Work Packages and DFV (Document File Viewer).

Our Support Teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon as possible.

The next status update will be issued at 17:45

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Dec 15, 2023 - 16:40 GMT
This incident affected: Repository (IMR, DRI Upload, DRI Download, DRI Search, DRI Notify, Outbound DRI) and Claims (CLASS (CASA), DMS, CAS (ECF2), DFV (ECF2), CAA (ECF2), CWT, Writeback - Claim Notify, Writeback - Claim Retrieve, Writeback - Claim Respond).