London Market Application Issue - IMR
Incident Report for DXC Velonetic - Systems
Monitoring
The incident is now fully resolved and the services are functioning as expected.

We will continue to monitor the services closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Nov 07, 2024 - 12:00 GMT
Update
Our support teams are still investigating the issue - we will provide an estimate for full-service restoration as soon possible.

Our next update will be issued no later than 12:00.

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Nov 07, 2024 - 11:01 GMT
Investigating
DXC has identified slowness with the IMR (Insurers' Market Repository) application, this is currently impacting access to work packages in IMR.

Our Support Teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon as possible.

The next status update will be issued at 11:00

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Nov 07, 2024 - 10:08 GMT
This incident affects: Repository (IMR) and Claims (Writeback - Claim Notify, Writeback - Claim Retrieve).