London Market Application Issue - DMS and Infoview
Incident Report for DXC Velonetic - Systems
Resolved
The incident is now fully resolved and the services are functioning as expected.

We will continue to monitor the services closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Mar 01, 2024 - 14:03 GMT
Monitoring
DXC have identified and resolved the issue with DMS and Info View and both services are now fully operational.

We will continue to closely monitor the service today and we are working on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customer's operations.
Posted Feb 27, 2024 - 08:57 GMT
Update
Our Support Teams are still troubleshooting this issue to investigate and fix - we will provide an estimate for full-service restoration as soon as possible.

DXC has identified an issue with two applications: CASA-DMS (Document Management System) and Info View.

Impact: Brokers are unable to upload / download documents via DMS and ECF Reports are not currently available through Info View due to this issue.

The next status update will be issued at 09:30

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Feb 27, 2024 - 08:34 GMT
Investigating
DXC has identified an issue with two applications: CASA-DMS (Document Management System) and Info View.

Impact: Brokers are unable to upload / download documents via DMS and ECF Reports are not currently available through Info View due to this issue.

Our Support Teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon as possible.

The next status update will be issued at 08:30

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Feb 27, 2024 - 07:13 GMT
This incident affected: Claims (DMS) and Data Services (Infoview (Xchanging Reports Portal)).