London Market Application Issue - Writeback Notify Delay
Incident Report for DXC Velonetic - Systems
Resolved
The Writeback service, queue volumes and response times are all as expected again today and have been stable through the enhanced monitoring period, therefore we are closing this incident now.

We will continue to monitor this service closely.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Mar 28, 2024 - 13:52 GMT
Update
The Writeback services are still operating as expected and we continue to monitor the service closely. There is still a backlog with the auditing of messages in the Writeback database, this will clear overnight and DXC will work through all replay requests during the early hours of tomorrow.

Our next update will be issued at 10:00 tomorrow morning.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Mar 27, 2024 - 17:55 GMT
Update
The Writeback services are now operating as expected and we continue to monitor the service closely. There is still a backlog with the auditing of messages in the Writeback database which means that requests to replay specific messages may be delayed.

Our next update will be issued at 18:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Mar 27, 2024 - 14:23 GMT
Monitoring
DXC have identified an issue with the Writeback notify service, the issue is now resolved, however, there is a backlog of messages to be processed, this is expected to clear in the next 1-2 Hours. We will notify you when the backlog is clear and the queue is processing with normal response times.

Our next update will be issued at 14:00

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Mar 27, 2024 - 11:43 GMT
This incident affected: Claims (Writeback - Claim Notify, Writeback - Claim Retrieve, Writeback - Claim Respond).