ESA (Electronic Settlement Advices) email messages issue
Incident Report for DXC Velonetic - Systems
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 14:15 GMT
Monitoring
We have investigated this further and all the pending emails have been delivered to customers.

If you have still not received your ESA emails, please contact DXC Service Centre on service.centre@dxc.com

We will continue to monitor the service closely.

DXC apologises for the impact that has been caused to some customers.
Posted Nov 26, 2021 - 18:15 GMT
Identified
DXC has been notified today by few customers that they still facing issue with ESA reports and not received it. We will continue to work with affected customers to help resolve and will provide a further update within the next 2 hours.

DXC apologises for the impact that has been caused to some customers.
Posted Nov 26, 2021 - 14:21 GMT
This incident affected: Batch Messaging (ESA).