In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 14, 2025 - 01:00 BST
Scheduled
DXC would like to inform our customers that we will be performing important system maintenance and upgrades over the weekend of 14/15 June, therefore many of our systems will be unavailable from Saturday 14 June 01:00 - Sunday 15 June 23:00.
Please see the selected components for the applications / services affected.
Posted Jun 02, 2025 - 15:30 BST
This scheduled maintenance affects: Repository (IMR, DRI Upload, DRI Download, DRI Search, DRI Notify, Outbound DRI), Claims (CLASS (CASA), DMS, CAS (ECF2), DFV (ECF2), CWS (ECF2), CAA (ECF2), CWT, Writeback - Claim Notify, Writeback - Claim Retrieve, Writeback - Claim Respond), Outward Reinsurance (LORS (CASA)), Messaging Gateways (XAG), Xchanging Internal Systems (XCS CLASS, APIX, XCS Workflow, XIS Workflow, PAS Workflow, XOMP), Policy & Premiums (Insurance Portal, Premium Tracker, KnowledgeBase, MWL, PoSH (CASA), PbS Online, eAccounts/PbS), and Data Services (Infoview (Xchanging Reports Portal)).