Delay to Data Services Reports
Incident Report for DXC Velonetic - Systems
Resolved
There are no delays today and all reports are on track for delivery at the expected times.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Jan 26, 2023 - 08:57 GMT
Update
Yesterday's reports were delivered successfully, however, due to a delay with the overnight processing again last night there is small delay with the availability of QlikView reports this morning.

Our support team is closely monitoring the completion of the reporting process which is expected to complete around 14:30 today.

DXC apologizes for the inconvenience and the impact being caused to our customers operations.
Posted Jan 25, 2023 - 10:17 GMT
Monitoring
Due to a delay with the overnight processing there is small delay with the availability of QlikView reports this morning.

Our support team is closely monitoring the completion of the reporting process which is expected to complete
around 13:00 today.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Jan 24, 2023 - 10:17 GMT
This incident affected: Data Services (Qlikview (Reports), Other DS Reports).