London Market Application Issue - XAG & XDH Gateway
Incident Report for DXC Velonetic - Systems
Resolved
The incident is now fully resolved and the services are functioning as expected.

We are aware of the root cause and are working on any corrective actions which will be implemented through the Problem Management process.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Jul 23, 2024 - 16:13 BST
Monitoring
Services have now been restored, and the applications are fully available. We will continue to monitor the services.

We are aware of the root cause and are working on any corrective actions which will be implemented through the Problem Management process.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Jul 21, 2024 - 12:15 BST
Update
Please find below the latest update regarding the recovery of the XAG Messaging service.

Our teams continue to work with Microsoft to resolve the issue as quickly as possible. The issues are due to the widely reported CrowdStrike issue impacting Windows devices.

We have made good progress and continue to work towards full resilience before releasing the service to Production.

We will continue to update on progress and are confident the service will be fully restored by the start of business, Monday 22nd July.

The next status update will be issued at 12:00 Sunday 21st July.

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Jul 20, 2024 - 11:53 BST
Update
This is to update further, our teams continue to work with Microsoft to resolve the issue as quickly as possible. The issues are due to the widely reported CrowdStrike issue impacting Windows devices.

We have made progress and now have a fix identified which is being rolled out to affected components of the services.

Updates on the progress of resolution will be provided on a regular basis until the issue is rectified.

The next status update will be issued at 11:59 Saturday 20th July.

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Jul 19, 2024 - 17:44 BST
Update
This is to update further our teams continue to work with Microsoft to resolve the issue as quickly as possible.

These issues are due to the widely reported CrowdStrike issue impacting Windows devices.

Updates on the progress of resolution will be provided on a regular basis until the issue is rectified.

The next status update will be issued at 17:45

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Jul 19, 2024 - 15:43 BST
Update
This is to update further, our teams are still working with Microsoft to resolve the issue as quickly as possible.

Updates on the progress of resolution will be provided on a regular basis until the issue is rectified.

The next status update will be issued at 15:45

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Jul 19, 2024 - 13:45 BST
Update
Further to previous update, our teams are still working with Microsoft to resolve the issue as quickly as possible.

Updates on the progress of resolution will be provided on a regular basis until the issue is rectified.

The next status update will be issued at 13:45

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Jul 19, 2024 - 11:46 BST
Update
DXC have ascertained that this outage is part of the Global issues affecting Microsoft.

Our support teams are currently working to restart the services, this will take around 3 hours, therefore the estimate for full-service restoration is approximately 11:30

The next status update will be issued at 11:45

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Jul 19, 2024 - 08:34 BST
Investigating
DXC have identified an issue with the XAG and XDH gateway which will impact DRI, Writeback, LIMCLM and LORS EDI services.

Our Support Teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon as possible.

The next status update will be issued at 08:30

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Jul 19, 2024 - 07:10 BST
This incident affected: Messaging Gateways (XAG, XDH / XFG), Batch Messaging (LIMCLM, LORS EDI), Repository (DRI Upload, DRI Download, DRI Search, DRI Notify, Outbound DRI), and Claims (CWT, Writeback - Claim Notify, Writeback - Claim Retrieve, Writeback - Claim Respond).