London Market Application Issue - IMR also impacting XAG, DRI, Writeback, CAS, DFV, CASA and DMS services
Incident Report for DXC Velonetic - Systems
Resolved
The incident is now fully resolved and the service is functioning as expected.

We will continue to monitor the service closely and work on Root Cause Analysis to identify the corrective actions needed to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Mar 28, 2024 - 13:54 GMT
Monitoring
The IMR Service has been recovered and is currently performing as expected. We are continuing to monitor the service closely.

We are also working on Root Cause Analysis and identifying corrective actions to avoid a recurrence.

DXC apologises for the inconvenience and the impact caused to our customer's operations.
Posted Mar 26, 2024 - 14:43 GMT
Update
Our DXC Support Teams are still working with our Application Vendor on next actions to restore normal operations.

The next status update will be issued at 14:30.

DXC apologises for the inconvenience and the impact being caused to our customer's operations
Posted Mar 26, 2024 - 13:20 GMT
Update
The service restart is completed but the high system load is still persisting which is effectively making the service unusable at present, our DXC Support Teams are working with our Application Vendor on next actions to restore normal operations.

The next status update will be issued at 13:00.

DXC apologises for the inconvenience and the impact being caused to our customer's operations
Posted Mar 26, 2024 - 11:50 GMT
Update
Our Support Teams are still working through actions to restore normal operations. This includes diagnostic data collection and the restart of the Database and other services. We are working to complete these actions as quickly as possible.

The next status update will be issued at 11:45.

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Mar 26, 2024 - 10:37 GMT
Investigating
We are experiencing high load on the IMR service this morning, this is causing connection issues and service slowness.

Our Support Teams are working through actions to reduce the load and restore normal operation, this includes the restart of several services.

The next status update will be issued at 10:30.

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Mar 26, 2024 - 09:18 GMT
Monitoring
The IMR and other impacted services are now recovered and fully operational, we are monitoring the services closely.

We are working on further actions to ensure service stability and Root Cause Analysis to identify any corrective actions needed to avoid a recurrence.

In the event that customers have a Premium Payment Warranty, Prompt Payment Discount, High Value Premium (Cash) or Notice of Cancellation that you require to be reviewed urgently, please contact Lisa McEvoy: lmcevoy2@dxc.com

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted Mar 25, 2024 - 15:22 GMT
Update
DXC experienced an unexpected issue during the planned IMR database maintenance activity this weekend. Due to this, users will be unable to access premium/claim documents in IMR, and the functionality of other related applications that use the IMR will also be heavily impacted.

This includes XAG (Xchanging Account Gateway), DRI (Document Repository Interface), Writeback, CAS (Claim Agreement Screen), DFV (Document File Viewer), CASA, and DMS (Document Management Services) services.
To protect the other services, we have temporarily stopped incoming/outgoing requests for DRI, LIMCLM, LORS and CWT messages via XAG and XFG.

Our Support Teams are taking priority action to investigate and fix - At this point, we are not expecting the IMR to recover during core hours today.

The next status update will be issued at 16:00.

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Mar 25, 2024 - 12:00 GMT
Investigating
DXC experienced an unexpected issue during the planned IMR database maintenance activity this weekend. Due to this, users will be unable to access premium/claim documents in IMR, and the functionality of other related applications that use the IMR will also be heavily impacted.

This includes XAG (Xchanging Account Gateway), DRI (Document Repository Interface), Writeback, CAS (Claim Agreement Screen), DFV (Document File Viewer), CASA, and DMS (Document Management Services) services.
To protect the other services, we have temporarily stopped incoming/outgoing requests for DRI, LIMCLM, LORS and CWT messages via XAG and XFG.

Our Support Teams are taking priority action to investigate and fix - At this point, we are not expecting the IMR to recover during core hours today.

The next status update will be issued at 12:00.

DXC apologises for the inconvenience and the impact being caused to our customer's operations.
Posted Mar 25, 2024 - 06:13 GMT
This incident affected: Repository (IMR, DRI Upload, DRI Download, DRI Search, DRI Notify, Outbound DRI), Claims (CLASS (CASA), DMS, CAS (ECF2), DFV (ECF2), CAA (ECF2), CWT, Writeback - Claim Notify, Writeback - Claim Retrieve, Writeback - Claim Respond), Outward Reinsurance (LORS (CASA)), Messaging Gateways (XAG, XDH / XFG), Batch Messaging (LIMCLM, LORS EDI), and Policy & Premiums (PoSH (CASA), eAccounts/PbS).