London Market Application Issue - XAG Service
Incident Report for DXC Velonetic - Systems
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 12:50 BST
Monitoring
DXC would like to inform that XAG services issue is now resolved, we will be investigating the root cause and defining corrective actions under the problem management process.

Our support team is closely monitoring the service.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted May 20, 2022 - 08:29 BST
Update
We are continuing to investigate this issue.
Posted May 20, 2022 - 08:23 BST
Update
DXC has identified issue with XAG application, which is impacting XAG DRI Upload/Download/Search/Notify and Writeback Claim Notify/Retrieve/Response services

Our support teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon possible.

Our next update will be issued no later than 09:00 hrs.
Posted May 20, 2022 - 08:10 BST
Investigating
DXC has identified issue with XAG application, which is impacting XAG DRI Upload/Download/Search/Notify and Writeback Claim Notify/Retrieve/Response services

Our support teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon possible.

Our next update will be issued no later than 08:00 hrs.

DXC apologises for the inconvenience and the impact caused to our customers operations.
Posted May 20, 2022 - 07:51 BST
This incident affected: Messaging Gateways (XAG), Repository (DRI Upload, DRI Download, DRI Search, DRI Notify, Outbound DRI), and Claims (Writeback - Claim Notify, Writeback - Claim Retrieve, Writeback - Claim Respond).