CDW Claims Data Warehouse Reporting Issue
Incident Report for DXC Velonetic - Systems
Resolved
All of the daily reporting is now back on schedule and the monthly ECF005 report was also delivered successfully.

DXC apologises for the inconvenience and the impact caused to our customers operations during this incident.
Posted Feb 10, 2023 - 16:29 GMT
Monitoring
All of the daily reporting is now back on schedule and being delivered to customers for the previous days processing data.

The Monthly ECF report - ECF005 is in progress and will be delivered by close of the day today.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Feb 08, 2023 - 13:16 GMT
Update
The reporting run for today (yesterday 6th February data) is still in progress for some of today's reports due to the delayed Mainframe batch overnight.

Many of the reports have already been delivered, and we expect to complete today's daily reporting by the end of the day. The Monthly ECF reports - ECF003 and ECF005 are also in progress and will be delivered this evening or early tomorrow morning.

As long as we do not experience any further issues this evening we are expecting to return to the normal reporting schedule tomorrow.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Feb 07, 2023 - 16:21 GMT
Update
The recovery plan has been progressing well to restore the affected reporting services. We have delivered the missing reports yesterday for data up to 3rd February.

The reporting run for today (yesterday 6th February data) is still in progress due to the delayed Mainframe batch overnight and the daily reports are expected to be delivered later than expected today.

Monthly ECF reports - ECF003 and ECF005 are in progress and will be delivered today or early tomorrow morning.

We are working hard to return to the normal schedule and deliver all reporting at the expected times as soon as possible.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Feb 07, 2023 - 09:02 GMT
Update
The recovery plan has been progressing well over the weekend to restore the affected reporting services. We have delivered the missing reports up to the 2nd February over the weekend. The reporting run for today (Friday 3rd Feb data) is still in progress and reports are expected to be delivered by close of business today.

From tomorrow we are expecting to return to the normal schedule and deliver all reporting at the normal times.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Feb 06, 2023 - 13:36 GMT
Update
The recovery plan is progressing well to restore the affected reporting services. At this moment, we are expecting to start delivering missing reports from the 3rd February, with service returning to normal on Monday 6th February.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Feb 02, 2023 - 12:13 GMT
Update
The recovery plan is progressing well and is currently ahead of schedule to restore the affected reporting services. At this moment, we are still expecting to start delivering reports on the 5-6th February.

We are continuing to assess the impact of the delayed reports, this has the ability to affect the way our customers are managing their Claims. Any Carrier registered for CWT (Claims Workflow Triggers) will be able to use this toolset to manage their workflow.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Jan 31, 2023 - 11:50 GMT
Update
We are continuing to progress the recovery plan which is on track to restore the affected reporting services as quickly as possible. At this moment, we are expecting to start delivering reports on the 5-6th February. DXC, the JV and the Market representatives are working to assess the impact of the delayed reports and we will provide more information tomorrow.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Jan 30, 2023 - 17:58 GMT
Identified
During Saturday evening, 28 January, we experienced an issue with the report processing on the mainframe which prevented data being copied from Production to the CDW (Claims Data Warehouse).

We are working through an action plan to resolve the problem. Unfortunately, due to the complexity of the issue, a full refresh of this data is required. We are anticipating this will take up to several days.

Until this issue is resolved, reports that contain Claims data may be affected and cannot be sent to our customers. Following resolution, we are expecting that the first delivery of the data, will include all the previous days missing data in one report.

Report types impacted include ECF (Electronic Claims File), CRS (Claim Reporting Suite) and other Data Services Reports.

We will provide further updates on the progress and estimate for resolution using this status page.

DXC apologises for the inconvenience and the impact being caused to our customers operations.
Posted Jan 30, 2023 - 12:27 GMT
This incident affected: Data Services (Qlikview (Reports), CRS (Reports), ECF Reporting, Other DS Reports).